Bug 65396 - installer fails at start of installation - related to second drive?
installer fails at start of installation - related to second drive?
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i586 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-05-23 00:10 EDT by George Clark
Modified: 2006-02-21 13:48 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda dump log (10.00 KB, text/plain)
2002-05-23 00:12 EDT, George Clark
no flags Details

  None (edit)
Description George Clark 2002-05-23 00:10:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
after entering all options, and pressing 'continue' to begin the actual 
installation, an error msg dialog box appears that offers option to create a 
floppy and submit that to Bugzilla.
I'm attaching the resulting text file.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.reboot computer with RH Binary CD 1 of 2 
2.select custom installation

Additional info:

I had previously upgraded from 6.1 to 7.1 with only one 9GB SCSI drive.  Had 
some file space issues that I 'worked around' by deselecting a number of 
packages during the upgrade.

 I recently added a second SCSI hard drive. I partitioned it with fdisk and was 
able to format and mount all the partitions and copy directories and files 
between disks, so the disk seems OK.

My problem occured when I attempted to perform a new install (custom 
installation).  I've gone thru the same motions three times with the same 
failure each time.
Comment 1 George Clark 2002-05-23 00:12:26 EDT
Created attachment 58264 [details]
Anaconda dump log
Comment 2 Michael Fulbright 2002-05-23 15:07:36 EDT
Are you reformatting your partitions when you are doing this new install?
Comment 3 George Clark 2002-05-23 15:33:11 EDT
Yes, after using Druid to set mount points, I checked all the partitions for 
formating on the following setup screen.

Since submitting the bug report, I tried disconnecting the second drive and 
managed a successful new install on just the original drive.  Next, I'm going 
to experiment with two drives again.
Comment 4 Michael Fulbright 2002-05-29 12:50:10 EDT
Do you happen to know if you are using the drive select feature of your IDE drives?
Comment 5 Michael Fulbright 2002-07-15 12:47:14 EDT
Closing due to inactivity. Please reopen if you have additional information to
add to this report.
Comment 6 Red Hat Bugzilla 2006-02-21 13:48:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.