This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 653985 - libvirt need to be rebased in RHEL-6.1
libvirt need to be rebased in RHEL-6.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Daniel Veillard
Virtualization Bugs
: Rebase
: 616577 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-16 10:08 EST by Daniel Veillard
Modified: 2011-05-19 09:24 EDT (History)
8 users (show)

See Also:
Fixed In Version: libvirt-0.8.7-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:24:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Veillard 2010-11-16 10:08:27 EST
Description of problem: The amount of RFE for 6.1 makes clear that a
rebase is really the best way to integrate the amount of changes


Version-Release number of selected component (if applicable):
libvirt-0.8.1-27.el6 to be replaced by 
libvirt-0.8.5-... or later version

Daniel
Comment 3 Jiri Denemark 2011-01-09 18:58:33 EST
Built into libvirt-0.8.7-1.el6
Comment 6 Vivian Bian 2011-02-15 03:12:42 EST
checked with  libvirt-0.8.7-1.el6 

steps:
# rpm -q libvirt
libvirt-0.8.7-1.el6.x86_64

the version is replaced with 0.8.7 already . So set bug status to VERIFIED
Comment 9 Eric Blake 2011-04-28 11:07:14 EDT
*** Bug 616577 has been marked as a duplicate of this bug. ***
Comment 12 errata-xmlrpc 2011-05-19 09:24:13 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0596.html

Note You need to log in before you can comment on or make changes to this bug.