Bug 654076 - [abrt] seahorse-plugins-2.30.1-4.fc14: _gpgme_release_result: Process /usr/bin/seahorse-tool was killed by signal 11 (SIGSEGV)
Summary: [abrt] seahorse-plugins-2.30.1-4.fc14: _gpgme_release_result: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 664200
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse-plugins
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1bb91096231dfa19770ec052ce8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-16 19:50 UTC by Frederick Grose
Modified: 2012-03-20 17:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:28:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.83 KB, text/plain)
2010-11-16 19:50 UTC, Frederick Grose
no flags Details

Description Frederick Grose 2010-11-16 19:50:27 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: seahorse-tool --verify /media/WD-ntfs/VMs/Fedora-14-x86_64-Live-SoaS-CHECKSUM
component: seahorse-plugins
crash_function: _gpgme_release_result
executable: /usr/bin/seahorse-tool
kernel: 2.6.35.6-48.fc14.x86_64
package: seahorse-plugins-2.30.1-4.fc14
rating: 4
reason: Process /usr/bin/seahorse-tool was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289936567
uid: 500

How to reproduce
-----
1. Selected Fedora-14-x86_64-Live-SoaS-CHECKSUM in file manager
2. A window opened asking me to choose original file for the above
3. On selecting the corresponding .iso the program crashed.

Comment 1 Frederick Grose 2010-11-16 19:50:30 UTC
Created attachment 460914 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:28:29 UTC
Backtrace analysis found this bug to be similar to bug #664200, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 664200 ***


Note You need to log in before you can comment on or make changes to this bug.