Bug 6542 - When you login during a submission no user is shown
When you login during a submission no user is shown
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-30 14:11 EDT by culliton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-12 01:45:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description culliton 1999-10-30 14:11:47 EDT
If you commit a comment when not logged in, you are allowed
to log in on the spot (which is good), but the commited
message shows no user information (which is an OOPS!).
I'll try to add a comment to this item to show what I mean.

------- Additional Comments From   10/30/99 14:13 -------
This comment should have no email address if I've managed to reproduce
the problem.
Comment 1 David Lawrence 1999-11-12 00:34:59 EST
This should now be fixed in that anyone adding a comment must have a valid
bugzilla account. People without accounts can browse the bugs but not make any
additions. Therefore the valid members email address should show up instead of
none at all.
Comment 2 culliton 1999-11-12 01:43:59 EST
Well if this has and address attached then the problem is fixed.  If not you
probably misunderstood how I triggered it, using my valid account, and logging
in while entering the comment.

Note You need to log in before you can comment on or make changes to this bug.