This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 654282 - JBoss ON resources search box does not work properly in IE 8
JBoss ON resources search box does not work properly in IE 8
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Content (Show other bugs)
unspecified
x86_64 Linux
high Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon310-sprint11/rhq44-sprint11 817141
  Show dependency treegraph
 
Reported: 2010-11-17 07:29 EST by Pilar Bravo
Modified: 2012-05-01 14:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 14:24:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Javascript console snapshot (44.65 KB, image/png)
2010-11-17 07:29 EST, Pilar Bravo
no flags Details

  None (edit)
Description Pilar Bravo 2010-11-17 07:29:43 EST
Created attachment 461054 [details]
Javascript console snapshot

Description of problem:

When using the web interface, navigating to Resources -> Servers, and clicking the search box, the suggestions don't appear due to a javascript error.

The error is:
Exception thrown. jquery.js.xhtml (line 185)
Object does not accept this property or method
pngfix.js (line 46)
Code: 0
http://jbosson:7080/js/pngfix.js


Version-Release number of selected component (if applicable):

JBoss Operations Network 2.4

How reproducible:


Steps to Reproduce:
1. Navigate to Resources -> Servers
2. Click on search field
  
Actual results:

Nothing happens

Expected results:

Suggestions and help to build the search expression should appear. Javascript error.

Additional info:

Internet Explorer version: 8.0.7600.16385
Comment 1 Mike Foley 2012-04-23 20:44:19 EDT
setting priority for re-triage.
Comment 2 Mike Foley 2012-04-23 20:57:58 EDT
setting priority to HIGH and sprint 11 tracker
Comment 3 Mike Foley 2012-05-01 14:24:18 EDT
cannot reproduce in RHQ 4.4 (JON 3.1) with IE8

Note You need to log in before you can comment on or make changes to this bug.