Bug 65430 - Dead key quotedbl replaced by scaron in xmodmap.us-int
Dead key quotedbl replaced by scaron in xmodmap.us-int
Status: CLOSED DUPLICATE of bug 64573
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-23 16:44 EDT by Didier
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-26 00:35:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Didier 2002-05-23 16:44:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510

Description of problem:
When pressing the double quotes dead key (Shift-') in an X terminal, followed by
a space, the s-caron appears instead of the expected double quotes.
Single quotes work fine, though.
Double quotes do appear by pressing Shift-Alt-'


Version-Release number of selected component (if applicable):
XFree86-libs-4.2.0-8

How reproducible:
Always


Steps to Reproduce:
1. xmodmap xmodmap.us-int
2. press Shift-' (single quote)

Actual Results:  An s-caron (() appears.

Expected Results:  Double quotes (") should appear.


Additional info:

This is the exact behaviour as exhibited in 

http://groups.google.com/groups?q=quotedbl+diaeresis+scaron+iso8859-15&hl=en&lr=&safe=off&selm=handler.97433.D97433.100784333930804.ackdone%40bugs.debian.org&rnum=1

Newsgroups: debian.bugs.closed
Date: Mon, 14 May 2001 06:13:03 -0400
From: Wolfgang Sourdeau <wolfgang@contre.com>
Subject: "diaeresis" doesn't exist in ISO-8859-15

This URL contains a patch, which should have been incorporated in xlibs-4.0 ?!


Other info :

* RH 7.3 clean install
* virtual console works ok
Comment 1 Didier 2002-05-23 16:47:12 EDT
Oops : seems like the representation of my scaron ( second attempt : ( , latin
small s with caron) got lost in the 'Actual Results' part of the bug report.
Comment 2 Mike A. Harris 2002-05-30 03:47:42 EDT

*** This bug has been marked as a duplicate of 64573 ***

Note You need to log in before you can comment on or make changes to this bug.