Bug 654313 - fail to add item to panel
Summary: fail to add item to panel
Keywords:
Status: CLOSED DUPLICATE of bug 630416
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-17 14:54 UTC by Vijay N. Majagaonkar
Modified: 2010-11-18 21:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-18 21:35:41 UTC


Attachments (Terms of Use)

Description Vijay N. Majagaonkar 2010-11-17 14:54:51 UTC
Description of problem:
Not able to add command line tool to gnome-panel

Version-Release number of selected component (if applicable):
GNOME Panel 2.32.0.2

How reproducible:
, 


Steps to Reproduce:
1.Right click on Panel
2.select Add to Panel...
3.Window will appear select command line(mini-commander)
  
Actual results:
Command Line should add to panel 

Expected results:
I must see the command line tool at panel

Additional info:
New installation of Fedora 14 x86_64

Comment 1 Brendan Jones 2010-11-18 21:35:41 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 630416 ***


Note You need to log in before you can comment on or make changes to this bug.