Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 654416 - fuser doesn't seem to find SSH listen port
Summary: fuser doesn't seem to find SSH listen port
Keywords:
Status: CLOSED DUPLICATE of bug 479345
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: psmisc
Version: 5.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Jan Görig
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-17 20:07 UTC by Casey Dahlin
Modified: 2018-11-26 19:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 16:50:27 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Casey Dahlin 2010-11-17 20:07:17 UTC
When logged into a RHEL 5 virtual machine /as root/ Running `fuser 22/tcp` doesn't return a result even though `netstat -natp` clearly shows sshd is listening on that port. The customer has reproduced this on other machines and at one time claimed other ports were not showing up as well, although sshd's port is the only one that consistently does not appear.

psmisc 22.2-7

Comment 1 Jan Görig 2010-11-22 16:50:27 UTC

*** This bug has been marked as a duplicate of bug 479345 ***


Note You need to log in before you can comment on or make changes to this bug.