Bug 65446 - driver disk not accessible after first try
Summary: driver disk not accessible after first try
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-05-24 09:01 UTC by borgia
Modified: 2007-03-27 03:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-22 13:40:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description borgia 2002-05-24 09:01:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
If, for any reason, you try to load the same driver from the driver disk twice, the installer says the disk is already in use and you have to reboot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start install with dd option
2.insert disk when required, select ne driver, forget to enter irq/io data
3.driver will not load, so go back, enter data and installer will fail because disk is in use(?)
	

Actual Results:  If you really need that driver, you have to restart the installation and not make any mistake in selecting the driver and its options.

Expected Results:  Correct loading of driver

Additional info:

Comment 1 Jeremy Katz 2002-12-11 22:53:46 UTC
This seems to work in our current internal codebase

Comment 2 Michael Fulbright 2002-12-20 17:38:25 UTC
Time tracking values updated

Comment 3 Jay Turner 2003-01-22 13:40:15 UTC
No longer seeing this with the latest code bases.


Note You need to log in before you can comment on or make changes to this bug.