Bug 654709 - [abrt] deluge-1.3.1-1.fc14: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] deluge-1.3.1-1.fc14: raise: Process /usr/bin/python was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 723590
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2adb13adff5bc1a2eb1a57f5eca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 16:57 UTC by Anton Avdonin
Modified: 2011-11-29 00:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-29 00:03:50 UTC


Attachments (Terms of Use)
File: backtrace (36.09 KB, text/plain)
2010-11-18 16:57 UTC, Anton Avdonin
no flags Details

Description Anton Avdonin 2010-11-18 16:57:05 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/deluge-gtk /tmp/[rutracker.org].t3169624.torrent
component: deluge
crash_function: raise
executable: /usr/bin/python
kernel: 2.6.35.6-48.fc14.i686
package: deluge-1.3.1-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289735259
uid: 500

Comment 1 Anton Avdonin 2010-11-18 16:57:08 UTC
Created attachment 461337 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-03-16 08:13:11 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Calum 2011-11-29 00:03:50 UTC

*** This bug has been marked as a duplicate of bug 723590 ***


Note You need to log in before you can comment on or make changes to this bug.