Bug 65480 - printconf package bad on 7.3 cdrom
Summary: printconf package bad on 7.3 cdrom
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-25 08:03 UTC by tanner
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-25 08:04:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tanner 2002-05-25 08:03:54 UTC
Don't know if this is really a bug in printconf, but I'm sure you'll re-assign
it accordingly.

Upgrading from 7.2 to 7.3 via cdrom.  Get the following message:

The file /mnt/source/Redhat/RPMS/printconf-0.3.77-1.i386.rpm cannot be opened.
This is due to a missing file, a bad package, or bad media. Press <return> to
try again.

Press return give me the same error.

Jumped out to console (F2) and rpm -qip printconf-0.3.77-1.i386.rpm and I get
the following error: read manifest failed.

I probably have bad cd (just got them today too!)

My bug is that you cannot cancel out of the "Press <return> to try again."
screen. So, you're stuck. Can't move forward, can't move back. So, you end up
with partial (and very broken) installation.

Comment 1 Tim Waugh 2002-05-25 10:15:19 UTC
Use the 'mediacheck' option when booting the CD.  It sounds like a bad CD,  
yes.  But even if you could cancel, you'd still have a bad CD..


Note You need to log in before you can comment on or make changes to this bug.