Bug 654827 - [abrt] abrt-1.1.14-1.fc14: yyresolveStates: Process /usr/bin/abrt-backtrace was killed by signal 11 (SIGSEGV)
Summary: [abrt] abrt-1.1.14-1.fc14: yyresolveStates: Process /usr/bin/abrt-backtrace w...
Keywords:
Status: CLOSED DUPLICATE of bug 650675
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:beccb01294b8613a453c558091f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 20:22 UTC by Wolfgang Ulbrich
Modified: 2015-02-01 22:53 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-18 20:34:17 UTC


Attachments (Terms of Use)
File: backtrace (240.68 KB, text/plain)
2010-11-18 20:22 UTC, Wolfgang Ulbrich
no flags Details

Description Wolfgang Ulbrich 2010-11-18 20:22:11 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: abrt-backtrace --single-thread --remove-exit-handlers --frame-depth=5 --remove-noncrash-frames /var/spool/abrt/ccpp-1290111366-5400/backtrace
component: abrt
crash_function: yyresolveStates
executable: /usr/bin/abrt-backtrace
kernel: 2.6.35.8-55.fc14.x86_64
package: abrt-1.1.14-1.fc14
rating: 4
reason: Process /usr/bin/abrt-backtrace was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290111555
uid: 500

comment
-----
nothing change with new abrt-version

How to reproduce
-----
1.try to send a bugreport with abrt
2.
3.

Comment 1 Wolfgang Ulbrich 2010-11-18 20:22:16 UTC
Created attachment 461380 [details]
File: backtrace

Comment 2 Jiri Moskovcak 2010-11-18 20:34:17 UTC

*** This bug has been marked as a duplicate of bug 650675 ***

Comment 3 Jiri Moskovcak 2010-11-18 20:36:44 UTC
Can you please try to reboot or at least restart abrtd? The report seems a bit weird - abrt version 1.1.13 but installed package is abrt 1.1.14


Note You need to log in before you can comment on or make changes to this bug.