Bug 654832 - [abrt] evolution-2.32.0-2.fc14: (SIGABRT) When in subscription dialog
Summary: [abrt] evolution-2.32.0-2.fc14: (SIGABRT) When in subscription dialog
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3f1471e247e89fb772744f81122...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-18 20:33 UTC by Nazim Aliyev
Modified: 2010-11-19 08:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 08:15:13 UTC


Attachments (Terms of Use)
File: backtrace (59.97 KB, text/plain)
2010-11-18 20:33 UTC, Nazim Aliyev
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 635247 None None None Never

Description Nazim Aliyev 2010-11-18 20:33:55 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.x86_64
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290111579
uid: 500

How to reproduce
-----
1. Install: evolution-exchange and evolution-mapi
2. Configure evolution against Microsoft Exchange 2007
3. After sync click on Folder and then choose Subscription. 
On server list choose exchange and then it's crashing.
Tried couple times same result

Comment 1 Nazim Aliyev 2010-11-18 20:33:58 UTC
Created attachment 461382 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-19 08:15:13 UTC
Thanks for a bug report and nice steps. I'm moving this upstream as [1], though it seems to me like an issue with libmapi/openchange itself, rather than with evolution-mapi, because it's crashing there. Please see [1] for any further updates.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=635247


Note You need to log in before you can comment on or make changes to this bug.