Bug 65485 - Drag and drop error
Summary: Drag and drop error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fam (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-05-25 13:02 UTC by Alessandro Vioni
Modified: 2007-04-18 16:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 02:49:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alessandro Vioni 2002-05-25 13:02:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523

Description of problem:
Moving a file to a folder, in desktop, seems to have problems: the file is
physically moved to folder, but the icon is still in desktop.
Sorry for my bad english.


Version-Release number of selected component (if applicable):
nautilus-1.0.6-15

How reproducible:
Always

Steps to Reproduce:
1.Creaate a file in desktop
2.Create a new folder
3.Drag and drop file to folder

	

Actual Results:  The file is moved, but the image of it remain in desktop. 

Additional info:

If i logout from Gnome i can see an error "** WARNING ** Not comping metadata".

Comment 1 Havoc Pennington 2002-05-25 16:08:57 UTC
Maybe FAM is somehow messed up on your system?

Comment 2 Alexander Larsson 2002-05-26 00:37:47 UTC
Possibly, that has created problems like this before.

Comment 3 Alessandro Vioni 2002-05-26 10:26:53 UTC
FAM seems to be ok, but i have finded a workaround: i move the file directly in
a nautilus window browsing a directory, and it works without any problems or i
can use "nautilus -q" to "refresh" the desktop; so i think is a nautilus
problem, but i could be wrong.
Is there anything i could do to see if is a fam problem?

Thanks


Comment 4 Havoc Pennington 2002-05-26 13:43:58 UTC
I can't think of anything to suggest really... just needs debugging.

Comment 5 Alessandro Vioni 2002-05-26 21:25:19 UTC
I have changed the partitions on my HD, so i've had to reinstall RedHat. After i
have logged as user, i've tryed to verify if the problem still exists... well,
it seems all working fine. Probably i've made a big mistake in the previous
installation, really i don't remember what i've done and if i have done
something wrong, i've just installed some nautilus themes as user in /home/usr
dir that probably cause the problem and i haven't tested nautilus as root at all
(big mistake). 
I'm so sorry to have wasted your time for nothing, hope you can excuse me.


Comment 6 Alessandro Vioni 2002-06-08 19:43:07 UTC
I'm again here, after some days i have definitively resolved the problem. Yes i
was wrong, it was not a themes problem, but a FAM problem. This evening i have
had some times to look at it and i have seen that FAM wasn't running at all. So
i have thought that was a fam bug, i have upgraded it to the latest version
downloading the rawhide source of it and compiling, but no way, it didn't work.
I have downloaded the fam sources from http://oss.sgi.com/projects/fam/ and i
have readed some documentation. I have modified the /etc/xinetd.d/sgi_fam file
deleting the bind option : bind = 127.0.0.1 exactly like i have seen in the
installation notes in the sources. Well i don't really know why now it works and
what the bind string is.. i am only lucky.

Thanks for your patience.



Note You need to log in before you can comment on or make changes to this bug.