Bug 65488 - Install terminates with signal 11 on dell 466/l system
Install terminates with signal 11 on dell 466/l system
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-25 10:57 EDT by ruch+bugzilla
Modified: 2007-04-18 12:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-22 02:41:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ruch+bugzilla 2002-05-25 10:57:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
When booting on a floppy made from the Valhalla boot.img image on a dell 466/l 
(i486 DX2/66 system with no PCI or USB), installation stops with a signal 11 
received just after (while ?) starting /sbin/loader.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot on a floppy made from RedHat 7.3 boot.img image
2. At the "boot:" prompt, press enter (with or without parameters)
3.
	

Actual Results:  [Kernels starts]

running install...
running /sbin/loader
install exited abnormally -- received signal 11
sending terminations signals... done

[A few other steps and reboot is proposed]

Expected Results:  Installation should have started.

Additional info:

There has been no problem with boot floppies made from boot.img on this system 
up to Red Hat 7.2 included.

This dell 466/l is currently running an up-to-date RH 7.2 (all RPMS updates) 
without any issue.
Comment 1 Marc Deslauriers 2002-05-27 17:23:58 EDT
I have the exact same problem with a HP Vectra VL2 486 DX4/100, 32 megs of ram.
The machine has been my main firewall for a few years, so it's on 24h/day and is
stable. I have run every version of RedHat since 5.2 on it without problems.
When booting from the 7.3 install disk, I get the exact same problem.

I have created 3 different install disks on 2 different machines just to make
sure it's not a media problem.

Comment 2 edinfo-list 2002-05-29 10:07:57 EDT
Yes I have the same problem on a Dell Latitude LX 4100D 486 DX4 100 laptop with 
20mb RAM, 500mb HDD - it has Redhat 6.2 on it at the moment, Redhat 7.1, 7.2 
boot disks works just fine and starts the installer, but 7.3 causes exactly the 
same error as the submitter has.

Tried several different disks to check if its not a media problem but the 
problem is still there.
Comment 3 Michael Fulbright 2002-06-04 11:39:11 EDT
The stated minimum requirement for 7.3 is a Pentium or higher processer.

Try booting with 'nousb noprobe'.

If you look on VC3 and VC4 what are the last few lines on each?
Comment 4 edinfo-list 2002-06-04 14:08:05 EDT
Yes you are quite right, "nousb" solved the problem, and it started the 
install, asking for a driver disk.  I have not gone any further as I already 
set up my system for Redhat 6.2.  "noprobe" wasn't needed.  Would be good to 
know if one of you installed 7.3 successfully on your 486's.

VC3 and VC4 didn't show any errors or anything.

Thanks very much for your help.
Comment 5 Jonathan Eshel 2002-06-05 08:58:49 EDT
I tried and could not make it work. With "nousb" it goes further, but after it 
loads the additional driver (in my case 3com Etherlink III) which I confirm by 
pressing DONE, it abends with signal 11.
Comment 6 Marc Deslauriers 2002-06-05 15:49:48 EDT
I've got the same: Starting the installation with "linux nousb noprobe", I get
the text-mode driver selection screen. After selecting en NE2000 and hitting
"Done", I get a signal 11.

Here is the last 3 lines of the F3 virtual console:

* inserted /tmp/ne.o
* load module set done
* looking for video cards requiring agpgart module

Starting the install with "text nousb noprobe" gives the same results.

Thanks for looking into this even though the minimum requirements are not met...

btw, I also have the same problem on a Proliant 1500 (486) at work...
Comment 7 ruch+bugzilla 2002-06-08 06:11:39 EDT
Same thing on the Dell 466L: nousb enables going further but signal 11 appears 
after:

* looking for video cards requiring agpart module

using the noprobe parameter doesn't change anything
loading NIC drivers (Etherlink III in my case) or not does not change anything 
either
Comment 8 Need Real Name 2002-06-09 15:33:44 EDT
I am seeing the same thing on an AST Advantage Adventure with an AMD 586 running
at 133 Mhz.  Motherboard speed is 33Mhz.  The box has 64 M of memory with 256K
of L2 cache.  The video card is a Cirrus Logic 542x on the motherboard.  The
sound card is a Spectrum Pro Audio 16.  On screen 4 the last lines are :

<7> ISO 9660 Extensions: RRIP_1991A
<4> Unable to identify CD-ROM format.
<4> VFS: Can't find ext2 filesystem on dev loop(7,0).
Comment 9 Need Real Name 2002-06-10 21:08:32 EDT
I forgot to mention that my HD (hda) is a 1.5 gig IDE drive and my cd-rom drive
 (hdb) is a Creative hex speed CD-ROM.  This is significant because from farther
up on screen 4 there were these messages:

modules to include cramfs vfat
module(s) cramfs vfat not found
.
.
.
modules to insert ide-cd
module(s) ide-cd not found

The second message was repeated again later.
Comment 10 Michael Fulbright 2002-06-20 11:50:57 EDT
Could the original bug reporter please respond to our request?

Everyone else needs to open a fresh bug report.
Comment 11 ruch+bugzilla 2002-06-22 02:40:55 EDT
- on VC3:

* modules to insert ide-cd
* module(s) ide-cd not found
* load module set done
* modules to insert
* load module set done
* looking for video cards requiring agpart module

- on VC4:

<4> VFS: Mounted root (ext2 filesystem)
<6> SCSI Subsystem driver Revision: 1.00
<7> ISO 9660 Extensions: RRIP_1991A
<4> Unable to identify CD-ROM format.
<4> VFS: Can't find ext2 filesystem on dev loop(7,0).

This is when NOT loading the drivers for my Etherlink III cards (2). Signal 11 
occurs (with or without loading them).

Boot command: linux nousb noprobe
Comment 12 Michael Fulbright 2002-07-18 13:53:55 EDT
I'm sorry but we really don't have this hw and its not supported for this
product. I hope you luck in resolving the issue.

Note You need to log in before you can comment on or make changes to this bug.