Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 654936 - [abrt] xchat-gnome-0.26.1-14.fc14: dbus_connection_dispatch: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
Summary: [abrt] xchat-gnome-0.26.1-14.fc14: dbus_connection_dispatch: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 657929
Alias: None
Product: Fedora
Classification: Fedora
Component: xchat-gnome
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:63aa002fb9c03c882ead630856e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 04:46 UTC by alex刺客
Modified: 2012-03-30 12:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:56:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.32 KB, text/plain)
2010-11-19 04:46 UTC, alex刺客
no flags Details

Description alex刺客 2010-11-19 04:46:48 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: xchat-gnome
component: xchat-gnome
crash_function: dbus_connection_dispatch
executable: /usr/bin/xchat-gnome
kernel: 2.6.35.6-48.fc14.i686
package: xchat-gnome-0.26.1-14.fc14
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290141924
uid: 500

Comment 1 alex刺客 2010-11-19 04:46:51 UTC
Created attachment 461457 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 12:56:47 UTC
Backtrace analysis found this bug to be similar to bug #657929, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657929 ***


Note You need to log in before you can comment on or make changes to this bug.