Bug 654938 - [abrt] buoh-0.8.2-8.fc12: g_hash_table_remove_all_nodes: Process /usr/bin/buoh was killed by signal 11 (SIGSEGV)
Summary: [abrt] buoh-0.8.2-8.fc12: g_hash_table_remove_all_nodes: Process /usr/bin/buo...
Keywords:
Status: CLOSED DUPLICATE of bug 674863
Alias: None
Product: Fedora
Classification: Fedora
Component: buoh
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Jonathan Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:149d0a65105c0ee3de90c3ee250...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 05:11 UTC by Need Real Name
Modified: 2011-04-25 19:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-25 19:32:38 UTC


Attachments (Terms of Use)
File: backtrace (20.79 KB, text/plain)
2010-11-19 05:11 UTC, Need Real Name
no flags Details

Description Need Real Name 2010-11-19 05:11:56 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: buoh
component: buoh
crash_function: g_hash_table_remove_all_nodes
executable: /usr/bin/buoh
kernel: 2.6.35.6-48.fc14.x86_64
package: buoh-0.8.2-8.fc12
rating: 4
reason: Process /usr/bin/buoh was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290143307
uid: 500

Comment 1 Need Real Name 2010-11-19 05:11:58 UTC
Created attachment 461460 [details]
File: backtrace

Comment 2 Jonathan Dieter 2011-04-25 19:32:38 UTC

*** This bug has been marked as a duplicate of bug 674863 ***


Note You need to log in before you can comment on or make changes to this bug.