Bug 654947 - [abrt] conky-1.8.1-1.fc14: pthread_join: Process /usr/bin/conky was killed by signal 11 (SIGSEGV)
Summary: [abrt] conky-1.8.1-1.fc14: pthread_join: Process /usr/bin/conky was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 652274
Alias: None
Product: Fedora
Classification: Fedora
Component: conky
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b581cec53389e59ad5c0937a394...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 06:15 UTC by lion
Modified: 2011-04-27 16:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-27 16:16:28 UTC


Attachments (Terms of Use)
File: backtrace (19.49 KB, text/plain)
2010-11-19 06:15 UTC, lion
no flags Details

Description lion 2010-11-19 06:15:09 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: conky -c /home/lion/.conkyrc2
component: conky
crash_function: pthread_join
executable: /usr/bin/conky
kernel: 2.6.35.6-48.fc14.i686
package: conky-1.8.1-1.fc14
rating: 4
reason: Process /usr/bin/conky was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290106080
uid: 500

Comment 1 lion 2010-11-19 06:15:12 UTC
Created attachment 461467 [details]
File: backtrace

Comment 2 Miroslav Lichvar 2011-04-27 16:16:28 UTC

*** This bug has been marked as a duplicate of bug 652274 ***


Note You need to log in before you can comment on or make changes to this bug.