Bug 654971 - [abrt] clementine-0.5.3-1.fc14: QMutex::lock: Process /usr/bin/clementine was killed by signal 11 (SIGSEGV)
Summary: [abrt] clementine-0.5.3-1.fc14: QMutex::lock: Process /usr/bin/clementine was...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: clementine
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Orcan Ogetbil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b2129abd0e85c873ea19109ac9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 08:14 UTC by Radek Vokál
Modified: 2010-11-23 09:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-23 09:59:33 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (35.58 KB, text/plain)
2010-11-19 08:14 UTC, Radek Vokál
no flags Details

Description Radek Vokál 2010-11-19 08:14:01 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/clementine
component: clementine
crash_function: QMutex::lock
executable: /usr/bin/clementine
kernel: 2.6.35.6-43.fc14.x86_64
package: clementine-0.5.3-1.fc14
rating: 4
reason: Process /usr/bin/clementine was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290093408
uid: 501

How to reproduce
-----
1. I don't remember, it took abrt ages to download all debuginfos and I already forget what had happened.
2.
3.

Comment 1 Radek Vokál 2010-11-19 08:14:04 UTC
Created attachment 461486 [details]
File: backtrace

Comment 2 Orcan Ogetbil 2010-11-19 08:28:29 UTC
I can't make much out of the backtrace. Looks like a Qt issue. Could you post more info if you are able to reproduce this?

Comment 3 Radek Vokál 2010-11-23 09:59:33 UTC
Not much I can add here, the bug didn't appeared again. Closing


Note You need to log in before you can comment on or make changes to this bug.