Bug 65500 - xawtv with avermedia studio (spanish edition) bt878 chip, hangs the computer
xawtv with avermedia studio (spanish edition) bt878 chip, hangs the computer
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-25 21:06 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-04 10:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-25 21:06:19 EDT
Description of Problem:  
while trying to run xawtv with avermedia's avertv studio, the system hangs  
leting me do nothing but restart the computer.  
  
xine hangs the computer too. It did well until I installed the AverTV card.  
  
I must say I installed a Savage 4 video card too. I'm not sure if xine is  
hanging the computer because of the video card or because of the tv card, but  
it used to work until I replaced the video card, and I would say it continued  
working after that and started to hang the machine when I put the tv card.   
  
Version-Release number of selected component (if applicable):  
  
The one that comes with redhat 7.3 personal (the 3 iso's you have in the ftp  
server).  
  
How Reproducible:  
Easy, just plug the card and try.  
  
  
Steps to Reproduce:  
1.   
2.   
3.   
  
Actual Results:  
Xine hangs the computer (even before playing or selecting any file). xawtv 
runs wrong (i can sometimes hear something or even watch the image (just once) 
but the system just stop working. 
  
Expected Results:  
  
Both must work. The worst is that I cannot watch avi files because i have a tv 
card, which makes no sense. 
  
Additional Information:  
I'm running an AMD Athlon 800, 512 MB, an MCI K7T Pro(MS-6330) motherboard. 
I've reinstalled the full system a couple of times and it didn't work neither. 
I tryied with SUSE 7.0 and it didn't work, but it didn't hang the machine.
Comment 1 Need Real Name 2002-06-03 18:19:22 EDT
Ok, it looks like the problem is not with xawtv but with the video card, a
Creative CT6850 card with 32 MB that doesn't like xvideo and hangs without it.
Comment 2 Ngo Than 2002-06-04 10:22:51 EDT
don't think it's a bug in xawtv. it should be in XFree86
Comment 3 Mike A. Harris 2002-06-05 00:59:37 EDT
Please report this to the upstream Savage driver maintainer:

timr@probo.com

Without having the exact hardware you've got, there isn't anything we
can really do about this.  Tim however is much more likely to be able to
determine what might be wrong, if it is a driver issue, or if it is a
hardware issue or conflict of resources, etc.

I also suggest reporting it to the xpert@xfree86.org mailing list, to find
others which may also experience the problem you're having.

If you find a solution that works, please feel free to reopen the bug report,
and if possible I will try to integrate any fixes that exist into a future
build.

Note You need to log in before you can comment on or make changes to this bug.