Bug 655040 - [abrt] thunderbird-3.1.6-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] thunderbird-3.1.6-1.fc13: Process /usr/lib/thunderbird-3.1/thunderbird...
Keywords:
Status: CLOSED DUPLICATE of bug 641104
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0197a4afd573f1209cda58c89d6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 12:57 UTC by Christian Anthon
Modified: 2018-04-11 08:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-17 23:41:48 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (75.65 KB, text/plain)
2010-11-19 12:57 UTC, Christian Anthon
no flags Details

Description Christian Anthon 2010-11-19 12:57:22 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.1/thunderbird-bin
kernel: 2.6.34.7-61.fc13.i686
package: thunderbird-3.1.6-1.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Seems to happen friday morning, no idea why.
time: 1290144124
uid: 500

Comment 1 Christian Anthon 2010-11-19 12:57:24 UTC
Created attachment 461541 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-12-17 23:41:48 UTC

*** This bug has been marked as a duplicate of bug 641104 ***


Note You need to log in before you can comment on or make changes to this bug.