This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 65507 - Style commands no longer match
Style commands no longer match
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: fvwm2 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-26 03:25 EDT by Tethys
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-08 11:53:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tethys 2002-05-26 03:25:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
My .fvwm2rc contains Style lines that assign icons and various
behavioural patterns (e.g., stickyness) to certain
applications. When upgrading from RH7.2 to RH7.3, some of these
stopped working. In particular, "xmms" and "exmh" as the stylename
component of the Style command no longer seem to match windows where
the previously did. I've verified with FvwmIdentify that these windows
still have a name, class or resource that *should* match. Essentially,
then, it worked with fvwm2-2.2.5-4, but doesn't with fvwm2-2.4.6-1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. See description
2.
3.
	

Additional info:
Comment 1 Mikhael Goikhman 2002-07-04 18:40:13 EDT
Dear sta040, there is nothing RedHat specific here.

Post your problem to the fvwm@fvwm.org list and it will be solved.

Don't forget to specify fvwm version and provide corresponding configuration lines (all your Style 
lines, order matters), describe what you get and what you expect to get.

Regards,
Mikhael.
Comment 2 Tethys 2005-11-08 11:53:25 EST
Since fvwm is no longer shipped with Fedora Core releases, this (like many
of my bugs) has effectively become irrelevant. Sigh.

Note You need to log in before you can comment on or make changes to this bug.