This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 655124 - [abrt] man-db-2.5.7-2.fc14: display: Process /usr/bin/man was killed by signal 6 (SIGABRT)
[abrt] man-db-2.5.7-2.fc14: display: Process /usr/bin/man was killed by signa...
Status: CLOSED DUPLICATE of bug 654394
Product: Fedora
Classification: Fedora
Component: man-db (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
abrt_hash:595e55597d5a05d3357097ebfd2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 11:53 EST by nebula8080
Modified: 2011-01-04 08:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-04 08:52:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (4.79 KB, text/plain)
2010-11-19 11:53 EST, nebula8080
no flags Details
Comment (106.26 KB, text/plain)
2010-11-25 14:27 EST, nebula8080
no flags Details

  None (edit)
Description nebula8080 2010-11-19 11:53:12 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: man icc
comment: man icc
component: man-db
crash_function: display
executable: /usr/bin/man
kernel: 2.6.35.6-48.fc14.x86_64
package: man-db-2.5.7-2.fc14
rating: 4
reason: Process /usr/bin/man was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290185413
uid: 500
Comment 1 nebula8080 2010-11-19 11:53:14 EST
Created attachment 461599 [details]
File: backtrace
Comment 2 Ivana Varekova 2010-11-24 10:10:46 EST
Hello,  please can you reproduce this bug? if yes can you paste here the output of the command with "--debug"option?
Comment 3 nebula8080 2010-11-25 14:27:59 EST
Created attachment 915168 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 4 Colin Watson 2010-12-02 08:00:58 EST
This is a duplicate of bug #654394.  (I'll leave it to the package maintainer to mark it as such; I don't know whether I can.)
Comment 5 Ivana Varekova 2011-01-04 08:52:02 EST
Hello, sorry for the late response (I was sick).
Colin there is if you mark the bug as a duplicate, but if you leave it I will do it myself, it is ok too.

*** This bug has been marked as a duplicate of bug 654394 ***

Note You need to log in before you can comment on or make changes to this bug.