Bug 65519 - All sidebar panels fail to open
All sidebar panels fail to open
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-26 15:36 EDT by Alexander Farley
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-26 15:37:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2002-05-26 15:36:59 EDT
Description of Problem:
When a Nautilus window is opened all sidebar panels (tree, history, news etc.)
fail to open due to an error.  No stack or trace is given.

Version-Release number of selected component (if applicable):
Nautilus-1.1.17-2


How Reproducible:
100%


Steps to Reproduce:
1. Open a Nautilus window
2. Receive error message
3. 

Actual Results:
Window opens, but without sidebar panels.

Expected Results:
Sidebar panels would open.


Additional Information:
Comment 1 Havoc Pennington 2002-05-26 19:12:15 EDT
The package doesn't contain the sidebar panels, I haven't figured out what's
wrong exactly, possibly libtool's fault. I'm not tracking gnome 2 issues in
bugzilla yet, this will certainly be fixed before release though.

Note You need to log in before you can comment on or make changes to this bug.