Bug 6552 - Network install doesn't like Linksys LNE100TX cards
Summary: Network install doesn't like Linksys LNE100TX cards
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL: http://www.linksys.com/support/soluti...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-31 02:10 UTC by H. Peter Anvin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-04-14 20:29:04 UTC


Attachments (Terms of Use)

Description H. Peter Anvin 1999-10-31 02:10:44 UTC
This is a Tulip clone, which is listed in tulip.c, and
according to Linksys' webpage worked in RedHat 6.0.

The PCI identifier of the one I have is VID=0x11AD
DID=0xC115 RID=37.

See:
http://www.linksys.com/support/solution/nos/linux_lne100tx.htm

Comment 1 Bill Nottingham 1999-11-01 16:15:59 UTC
You could try using the driver disk available at:

people.redhat.com/notting/tulip/tulip-dd.img

Boot the installer with 'linux dd', and use that disk
when asked for a driver disk.

Does that help?

Comment 2 Jay Turner 1999-11-30 15:24:59 UTC
This issue has been assigned to a developer for further action.

Comment 3 Jay Turner 2000-02-11 14:54:59 UTC
Try out the latest installer available in beta and tell me whether we have
gotten it right this time.


Note You need to log in before you can comment on or make changes to this bug.