Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 655264 - [abrt] mutter-2.31.5-3.fc14: meta_bug: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
Summary: [abrt] mutter-2.31.5-3.fc14: meta_bug: Process /usr/bin/mutter was killed by ...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:23355cd83d7fce1891f0e61a610...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 01:23 UTC by dilworthscott
Modified: 2011-03-26 14:25 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-26 14:25:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.28 KB, text/plain)
2010-11-20 01:23 UTC, dilworthscott
no flags Details

Description dilworthscott 2010-11-20 01:23:00 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
comment: i dont know
component: mutter
crash_function: meta_bug
executable: /usr/bin/mutter
kernel: 2.6.35.6-48.fc14.x86_64
package: mutter-2.31.5-3.fc14
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290201654
uid: 500

How to reproduce
-----
1.help
2.
3.

Comment 1 dilworthscott 2010-11-20 01:23:03 UTC
Created attachment 461683 [details]
File: backtrace

Comment 2 reelkaas 2010-11-23 12:17:51 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
3

Comment 3 compaq88 2010-12-04 18:09:51 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.try to restore gnome 2.X 
2.mutter crash!
3.

Comment 4 Scott 2010-12-08 18:35:44 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
I was using the desktop effects applet to switch from gnome-shell back to metacity....

Comment
-----
See above. I did that and then this "error" occured..

Comment 5 Roman 2010-12-10 01:20:17 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. yum install desktop-effects gnome-shell
2. запустил gnome-shell
3. попробовал отключить и вернуть gnome 2.30,
в этот момент появилась ошибка

Comment 6 Roger Hammer 2010-12-12 15:54:41 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  I switched from Gnome Shell to standard desktop.
2.
3.

Comment 7 Justin Willmert 2010-12-19 20:23:07 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Enable the Fedora-provided gnome-shell interface.
2. Press Alt+F2 to bring up the run dialog.
3. Run "$HOME/local/gnome-shell/bin/gnome-shell --replace" where gnome-shell was compiled with jhbuild from the Gnome repository
4. mutter dies and rather than being replaced git version of gnome-shell, the stock version restarts.


Comment
-----
Some appropriate environment variables were also reset---like PATH, LD_LIBRARY_PATH, PYTHONPATH, etc---in order to get use the newer compiled versions over the stock provided ones. I might be missing some, though, since not everything is obviously documented; some of them have been guess-and-check until programs start running correctly.

Comment 8 Robert Keersse 2010-12-26 08:41:46 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.???
2.change compiz -> gnome-shell ??
3.

Comment 9 Rakesh Pandit 2010-12-27 04:34:54 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Was using gnome-shell
2. Wanted to shift back using desktop effects to standard mode.
3. Once done panels disappeared and got a message that mutter has crashed

Comment 10 Robert Keersse 2010-12-30 13:49:46 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.?
2.
3.

Comment 11 jlacosta 2011-01-20 20:49:42 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. the launching was wrong
2.
3.

Comment 12 smashfedorabugz 2011-01-26 01:19:20 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Launched gnome-shell using jhbuild.
2.
3.

Comment 13 DiEOrLivE 2011-02-10 17:37:51 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Change desktop effect.

Comment 14 pmvr 2011-02-15 22:01:39 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Using gimp

Comment 15 compaq88 2011-02-26 03:01:13 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.turn on computer
2. log in
3. crash

Comment 16 Robill 2011-03-06 21:30:23 UTC
Package: mutter-2.31.5-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. estaba utilizando la vista anticipada de gnome 3 
2. entre a afectos de escritorio
3. cambie a compiz, estaba activada la opcion la ventana tiembla cuando se mueve
4. mientras intentaba carga ocuyrrio el error


Comment
-----
estaba utilizando la version de vista de gnome 3.0 y al cambiar a gnome 2 con compiz ocurrio el error

Comment 17 smashfedorabugz 2011-03-18 20:22:45 UTC
Package: mutter-2.31.5-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Watching a video in Chrome
2. ABRT helpfully informed me of a crash
3. I reported it.



Comment
-----
No loss of functionality noticed.  The "symptom" happens frequently, not sure if these are the same bug, different bugs, whatever... all I see is the graceful failure and mutter continuing on.  It should be noted that I am using jhbuild with GNOME-Shell (built as of today)

Comment 18 Owen Taylor 2011-03-26 14:25:29 UTC
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!


Note You need to log in before you can comment on or make changes to this bug.