Bug 65528 - cp -f option is not work.
Summary: cp -f option is not work.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fileutils   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-27 01:27 UTC by antihong
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-28 11:13:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description antihong 2002-05-27 01:27:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
When I use -f option included at cp,
the -f option is not work.  

# cp -f test_file test_dir/
cp: overwrite `test_dir/test_file'? y



Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.I have no idea.
2.
3.
	

Additional info:

Comment 1 Bernhard Rosenkraenzer 2002-05-28 11:22:13 UTC
You are almost certainly aliasing cp to cp -i somewhere in your startup files 
(~/.bashrc, probably). 
-f doesn't and isn't supposed to override -i anymore (POSIX compliance). 



Note You need to log in before you can comment on or make changes to this bug.