This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 65534 - gcc crashed during compile of kdelib source rpm
gcc crashed during compile of kdelib source rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gcc (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 00:40 EDT by James Haydon
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-02 16:48:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Haydon 2002-05-27 00:40:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020524

Description of problem:
In file included from libkdecore_la.all_cpp.cpp:23:
kcharsets.cpp:420:2: warning: #warning FIXME?
In file included from libkdecore_la.all_cpp.cpp:15:
klocale.cpp: In function `int readInt (const QString &, uint &)':
klocale.cpp:1227: Internal error: Segmentation fault.
Please submit a full bug report.
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
make[3]: *** [libkdecore_la.all_cpp.lo] Error 1
make[3]: Leaving directory `/usr/src/redhat/BUILD/kdelibs-3.0.1/kdecore'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/redhat/BUILD/kdelibs-3.0.1/kdecore'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/kdelibs-3.0.1'
make: *** [all] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.91824 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.91824 (%build)
[root@galwaith tmp]#


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Download kdelib-3.0.1-2.src.rpm from rawhide
2.rpm --rebuild kdelib-3.0.1-2.src.rpm
3.
	

Additional info:
Comment 1 Richard Henderson 2004-10-02 16:48:56 EDT
kdelib has built since then; closing as fixed.

Note You need to log in before you can comment on or make changes to this bug.