Bug 655370 - [abrt] nautilus-2.32.1-1.fc14: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.1-1.fc14: Process /usr/bin/nautilus was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 655267
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:280b6707b54703c10315e56a390...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 18:03 UTC by pmvr
Modified: 2015-03-03 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-20 18:14:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (62.49 KB, text/plain)
2010-11-20 18:03 UTC, pmvr
no flags Details

Description pmvr 2010-11-20 18:03:01 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_icon_container_search_preedit_changed
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.i686
package: nautilus-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290214960
uid: 500

How to reproduce
-----
1.I was configuring the compiz 
2.when the crash happens
3.

Comment 1 pmvr 2010-11-20 18:03:06 UTC
Created attachment 461746 [details]
File: backtrace

Comment 2 Cosimo Cecchi 2010-11-20 18:14:09 UTC

*** This bug has been marked as a duplicate of bug 655267 ***


Note You need to log in before you can comment on or make changes to this bug.