Bug 65540 - Install Freezes while "Instaling Packages"
Install Freezes while "Instaling Packages"
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 04:55 EDT by matthew
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 17:45:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matthew 2002-05-27 04:55:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
During the Installing Packages phase of install, the installation program
freezes, I can stil move the mouse, move between consoles but when I enter ps
auxww in tty2 I get no response.  The freez happens at different places, but it
has never gotten past the perl package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot off of CD, start install in any mode
2. Step trough till the system starts installing packages
3. Wait and eventually it will stop installing.
	

Actual Results:  It stopped installing packages.

Expected Results:  It should continue to install packages until they are all
installed.

Additional info:

I have have successfully installed Redhat 7.3 on my laptop and one other PC.  In
this one PC that is having trouble, I have successfully installed Windows 2000,
Debian and Mandrake.  I have replaced the motherboard (which is an ASUS KT266A
based board), the CDROM, disabled UDMA in the bios, installed in text mode, no
probe mode.  I can not get a process listing when it freezes.
Comment 1 Antonio Gershenson 2002-05-29 17:38:28 EDT
I have the same problem, with  a Motherboard Intel D815EPEA2. BIOS version EA81520A.86A.0031.P17. Processor Pentrium III 933 MHz.
Memory 256 MB (one PC133).
AGP video card Creative CT6971. Ver. 4.0, chip NVidia Geforce 256 DDR vers. 2.10.4.04.02, 32 Mb video ram.
Comment 2 Michael Fulbright 2002-06-04 11:29:48 EDT
What are the last few messages on VC3 and VC4 when it freezes?
Comment 3 Antonio Gershenson 2002-06-09 11:15:18 EDT
Meanwhile, I re-installed from zero my RedHat version 7.2, and it performed OK until the end of installation. Maybe this may tell you
something, as both install programs are very similar.
More information in RedHat site, Service request 206622.

gershen@servidor.unam.mx
Comment 4 Antonio Gershenson 2002-06-09 11:17:40 EDT
How may I get the information on VC3 and VC4?
Comment 5 Michael Fulbright 2002-06-20 11:49:59 EDT
Hit 'cntl-alt-f3' and 'cntl-alt-f4' during the install.
Comment 6 Antonio Gershenson 2002-06-22 19:20:32 EDT
Lines on VC3:
anaconda floppy choice fd0
Detect 256M of Memory
Swap attempt of 250M to 512M

Lines on VC4:
<4> hdc:ATAPI reset complete
<6> CDrom: open failed
(Then hda and hdb and their partitions)
<6> ADDING SWAP: 522104K swap-space (priority-1)
<4> spurious 8259A interrupt: IRQ7

(this last line was the last to appear, it appeared some minutes after all others were there; the install froze about 10-15 seconds after
this line appeared).
Comment 7 Michael Fulbright 2002-07-15 12:50:29 EDT
Arjan do you have any suggestions on kernel boot options to try with this hw?
Comment 8 Arjan van de Ven 2002-07-15 12:54:04 EDT
2 things might be worth it:

mem=xxxM where xxx is 16 less than the amount of memory in megabytes

also if the bios has a "MPTABLE version" thing, try toggling that to the other
setting
Comment 9 Need Real Name 2002-07-15 17:45:19 EDT
I had the same problem..  I had a M$ natural pro kbd with the usb and ps2 ports
plugged in. I unplugged the Usb port I tried the install using "linux text
noprobe" and ran just the wk installation and what do you know it worked... I am
going back to install with anaconda with the usb unplugged to see if it works...


>AHHHH Yeahhhh!!!! it works....
>mount of /proc/bus/usb failed.. on VC3....
>

Note You need to log in before you can comment on or make changes to this bug.