Bug 655446 - [abrt] evolution-2.32.0-2.fc14: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] evolution-2.32.0-2.fc14: raise: Process /usr/bin/evolution was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 654468
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a0873bc3410fc605e04039ff412...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 23:52 UTC by Bernie Innocenti
Modified: 2010-11-22 10:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 10:55:33 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (48.44 KB, text/plain)
2010-11-20 23:53 UTC, Bernie Innocenti
no flags Details

Description Bernie Innocenti 2010-11-20 23:52:59 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.x86_64
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: not sure, I was not even interacting with evolution, probably.
time: 1290296245
uid: 1000

Comment 1 Bernie Innocenti 2010-11-20 23:53:02 UTC
Created attachment 461786 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-22 10:55:33 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 654468 ***


Note You need to log in before you can comment on or make changes to this bug.