Bug 65554 - Incomplete resources when performing rescue over HTTP or FTP
Incomplete resources when performing rescue over HTTP or FTP
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 11:20 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 16:54:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-05-27 11:20:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-3 i686)

Description of problem:
When booting from bootnet.img and entering into rescue mode via HTTP or FTP,
/sbin is missing from $PATH and /usr/sbin/rpm does not exist.  Doing the same
from NFS works okay.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  boot from bootnet.img floppy
2.  use "linux rescue" at initial prompt
3.  select either HTTP or FTP for rescue method
	

Actual Results:  See Description.

Expected Results:  NFS, HTTP, and FTP rescue should drop you into basically
identical setups.

Additional info:
Comment 1 Michael Fulbright 2003-01-08 16:54:07 EST
There are severe space constraints on FTP and HTTP because we have to store the
rescue image in RAM.  

Note You need to log in before you can comment on or make changes to this bug.