Bug 65555 - "Workspace switcher" applet only offers one workspace
"Workspace switcher" applet only offers one workspace
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 11:24 EDT by Alexander Farley
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-27 11:51:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2002-05-27 11:24:56 EDT
Description of Problem:The workspace switcher applet only offers one workspace.


Version-Release number of selected component (if applicable):
gnome-panel-1.5.22

How Reproducible:
Always

Steps to Reproduce:
1. Add worspace switcher applet to new gnome-panel.
2. 
3. 

Actual Results:
Workspace switcher applet displays one workspace (the one that corresponds to
the active screen/workspace.

Expected Results:
Four workspaces would be displayed in the workspace switcher applet.

Additional Information:
I am using the Xinerama extension, but this did not cause any problems in the
GNOME-1.4 versions.
Comment 1 Havoc Pennington 2002-05-27 11:51:39 EDT
Which window manager?

You're probably using viewports, not workspaces.
Comment 2 Alexander Farley 2002-05-27 12:38:50 EDT
I sincerely appologize, this is not a bug.  It is just laziness on my part.  The
new applet defaults to just one workspace.  More workspaces are easily added and
configured by right-clicking on the applet and going to preferences.
Again, I sincerely appologize for wasting your precious time.

Though as an aside the icons and colors in the applet are a little weird.

Note You need to log in before you can comment on or make changes to this bug.