Bug 655550 - [abrt] nautilus-2.32.1-1.fc14: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.1-1.fc14: Process /usr/bin/nautilus was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 663374
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6a50f3305fdd71dc6cf009bf0e4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-21 16:11 UTC by mikes.post.theme
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-15 20:00:49 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (33.20 KB, text/plain)
2010-11-21 16:11 UTC, mikes.post.theme
no flags Details

Description mikes.post.theme 2010-11-21 16:11:52 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.x86_64
package: nautilus-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290351996
uid: 500

Comment 1 mikes.post.theme 2010-11-21 16:11:54 UTC
Created attachment 461842 [details]
File: backtrace

Comment 2 mikes.post.theme 2010-11-21 17:52:49 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
tried to open the properties of an mp3 file

Comment 3 Brendan Jones 2010-12-15 20:00:49 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 663374 ***


Note You need to log in before you can comment on or make changes to this bug.