Bug 655591 - [abrt] pulseaudio-0.9.21-6.fc13: module_jack_sink_LTX_pa__init: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] pulseaudio-0.9.21-6.fc13: module_jack_sink_LTX_pa__init: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 697983
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6cc932bf447efc07f549553cadb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-21 21:30 UTC by joan soler
Modified: 2012-03-20 15:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:01:25 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (41.62 KB, text/plain)
2010-11-21 21:30 UTC, joan soler
no flags Details

Description joan soler 2010-11-21 21:30:10 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: module_jack_sink_LTX_pa__init
executable: /usr/bin/pulseaudio
kernel: 2.6.35.6-48.fc14.x86_64
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290374957
uid: 500

Comment 1 joan soler 2010-11-21 21:30:13 UTC
Created attachment 461874 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:01:25 UTC
Backtrace analysis found this bug to be similar to bug #697983, closing as duplicate.

Bugs which were found to be similar to this bug: bug #697983, bug #725619

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 697983 ***


Note You need to log in before you can comment on or make changes to this bug.