Bug 655592 - [abrt] rhythmbox-0.13.1-2.fc14: g_hash_table_lookup_node: Process /usr/bin/rhythmbox was killed by signal 8 (SIGFPE)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: g_hash_table_lookup_node: Process /usr/bin/rh...
Keywords:
Status: CLOSED DUPLICATE of bug 648210
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e6553aa6974c281c5ef17bec070...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-21 21:33 UTC by Craig Robson
Modified: 2012-03-21 15:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:57:07 UTC


Attachments (Terms of Use)
File: backtrace (28.34 KB, text/plain)
2010-11-21 21:33 UTC, Craig Robson
no flags Details

Description Craig Robson 2010-11-21 21:33:35 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: g_hash_table_lookup_node
executable: /usr/bin/rhythmbox
kernel: 2.6.35.6-48.fc14.x86_64
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 8 (SIGFPE)
release: Fedora release 14 (Laughlin)
How to reproduce: I closed the rhythmbox window shortly after startup.
time: 1290373139
uid: 500

Comment 1 Craig Robson 2010-11-21 21:33:37 UTC
Created attachment 461875 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:57:07 UTC
Backtrace analysis found this bug to be similar to bug #648210, closing as duplicate.

Bugs which were found to be similar to this bug: bug #574999, bug #637711, bug #648210, bug #672021, bug #676278, bug #684044, bug #698735

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 648210 ***


Note You need to log in before you can comment on or make changes to this bug.