Bug 6556 - Power off on Shutdown needs newer SysVinit
Power off on Shutdown needs newer SysVinit
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
http://www.cs.mun.ca/~nzanella/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-30 23:33 EDT by nzanella
Modified: 2014-03-16 22:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-01 11:40:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nzanella 1999-10-30 23:33:19 EDT
Power off on shutdown does not work with
Red Hat 5.2 and kernel 2.2.12 and later
because Sys V Init's halt is old.
To fix this please provide an rpm
with a more up to date version of
SysVinit's halt.

Thanks,

Neil
Comment 1 Bill Nottingham 1999-11-01 11:40:59 EST
The halt that shipped with SysVinit in 5.2 supports
poweroff with the -p option.

Note You need to log in before you can comment on or make changes to this bug.