Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 655611 - [abrt] cheese-1:2.32.0-1.fc14: g_logv: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
Summary: [abrt] cheese-1:2.32.0-1.fc14: g_logv: Process /usr/bin/cheese was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 696854
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b7ea97904a9ef8c316f2caea456...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-21 23:47 UTC by mariolinux
Modified: 2012-03-20 15:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:42:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (61.59 KB, text/plain)
2010-11-21 23:47 UTC, mariolinux
no flags Details

Description mariolinux 2010-11-21 23:47:06 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: cheese
component: cheese
crash_function: g_logv
executable: /usr/bin/cheese
kernel: 2.6.35.6-48.fc14.x86_64
package: cheese-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290382995
uid: 500

How to reproduce
-----
1. Opening Cheese
2.
3.

Comment 1 mariolinux 2010-11-21 23:47:10 UTC
Created attachment 461892 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:42:42 UTC
Backtrace analysis found this bug to be similar to bug #696854, closing as duplicate.

Bugs which were found to be similar to this bug: bug #613854, bug #696854

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 696854 ***


Note You need to log in before you can comment on or make changes to this bug.