Bug 65562 - Syslinux doesn't provide isolinux.bin
Syslinux doesn't provide isolinux.bin
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: syslinux (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 12:57 EDT by Jesse Keating
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-27 13:05:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2002-05-27 12:57:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523

Description of problem:
isolinux.bin is required making "El Torito" CD-ROMs.  Most other RPM based
distro's include isolinux.bin with the syslinux package, since the tarball
includes this.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install syslinux
2. locate isolinux.bin
3. not found.
	

Actual Results:  isolinux.bin is not found.

Expected Results:  isolinux.bin should be included.

Additional info:
Comment 1 Jesse Keating 2002-05-27 13:05:07 EDT
Ah, it seems that isolinux.bin wasn't a part of the syslinux version you are
offering.  Isolinux was added to version 1.60.  Is there any reason why syslinux
can't be updated to 1.73 (or a version that includes isolinux)?
Comment 2 Jeremy Katz 2002-06-17 21:19:59 EDT
syslinux-1.75-1 should show up in rawhide soonish and will include the isolinux bits

Note You need to log in before you can comment on or make changes to this bug.