Bug 655717 - OS boot with failure with intel cpu
Summary: OS boot with failure with intel cpu
Keywords:
Status: CLOSED DUPLICATE of bug 655718
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.1
Hardware: x86_64
OS: Windows
high
high
Target Milestone: rc
: 6.1
Assignee: john cooper
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: Rhel6KvmTier1
TreeView+ depends on / blocked
 
Reported: 2010-11-22 09:33 UTC by slei
Modified: 2014-07-25 03:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-03 19:38:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
1th ,the qemu will boot (11.57 KB, image/jpeg)
2010-11-24 06:49 UTC, slei
no flags Details
2th,qemu show "booting from hard disk" (10.88 KB, image/jpeg)
2010-11-24 06:51 UTC, slei
no flags Details
3th,qemu restart (11.57 KB, image/jpeg)
2010-11-24 06:54 UTC, slei
no flags Details
1th,win2003.32 booting (10.46 KB, image/jpeg)
2010-11-24 10:06 UTC, slei
no flags Details
2th,win2003.32 boot failure with bsod (32.29 KB, image/jpeg)
2010-11-24 10:07 UTC, slei
no flags Details
1th,win7.32 ready to boot (11.57 KB, image/jpeg)
2010-11-24 10:13 UTC, slei
no flags Details
2th,win7.32 display "H" all the time (5.96 KB, image/jpeg)
2010-11-24 10:14 UTC, slei
no flags Details

Description slei 2010-11-22 09:33:16 UTC
Description of problem:
when booting the system ,the OS can't boot .
but with amd cpu, all is normal.


Version-Release number of selected component (if applicable):

uname -r:
2.6.32-83.el6.x86_64

rpm -q qemu-kvm
qemu-kvm-0.12.1.2-2.120.el6.x86_64


How reproducible:


Steps to Reproduce:
1.boot the system with the following command:

/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name vm1 -chardev socket,id=human_monitor_nYE0,path=/tmp/monitor-humanmonitor1-20090416-120511-UXfM,server,nowait -mon chardev=human_monitor_nYE0,mode=readline -chardev socket,id=serial_VOgB,path=/tmp/serial-20090416-120511-UXfM,server,nowait -device isa-serial,chardev=serial_VOgB -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/win2008-64.qcow2,index=0,if=none,id=drive-ide0-0-0,media=disk,cache=none,format=qcow2,aio=native -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -device rtl8139,mac=9a:3d:7e:b1:ed:07,netdev=idtNKE7h,id=ndev00idtNKE7h,bus=pci.0,addr=0x3 -netdev tap,id=idtNKE7h,ifname=t0-120511-UXfM,script=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/scripts/qemu-ifup-vbr0,downscript=no -m 2048 -smp 2,cores=1,threads=1,sockets=2 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/ISO/Win2008/64/en_windows_server_2008_datacenter_enterprise_standard_x64_dvd_X14-26714.iso,index=1,if=none,id=drive-ide0-0-1,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.0,unit=1,drive=drive-ide0-0-1,id=ide0-0-1 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/winutils.iso,index=2,if=none,id=drive-ide0-1-0,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/virtio-win.iso,index=3,if=none,id=drive-ide0-1-1,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=1,drive=drive-ide0-1-1,id=ide0-1-1 -cpu cpu64-rhel6,+sse2,+x2apic -fda /usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/win2008-sp1-64/answer.vfd -vnc :0 -spice port=8000,disable-ticketing -vga qxl -rtc base=localtime,clock=host,driftfix=none -M rhel6.0.0 -usbdevice tablet -boot d -enable-kvm
2.
3.
  
Actual results:

after the qemu show "booting from hard disk",the system will restart.

Expected results:


Additional info:

Comment 2 john cooper 2010-11-23 05:08:03 UTC
A few observations and clarification requests:

1.  The above qemu command line is specifying a cpu64-rhel6 model rather
    than a standard Intel or AMD cpu.  However the problem is described
    to exist on (some) Intel cpu and not occur on (some) AMD cpu.  Could
    you clarify exactly on which cpu model the problem does/does not exist?

2.  Is the above command line invocation resulting in a failure or success?

3.  Can you reduce the above to one simple failing and one simple succeeding
    example?   Doing so would greatly help reproducing this problem faster.

4.  Concerning "the system will restart" can you be more specific or what is
    restarting and how?  Boot failures can be caused by the kernel or the
    userland.  If the userland (I'm guessing that is the case) have you
    been able to capture any generated error reports which may help isolate
    the failure?

5.  Is the problem limited to this version (AFAICT win2008-646) or
    has it been seen with other windows (or linux) version guests?

Comment 4 slei 2010-11-24 06:39:16 UTC
the host information :
   host with problem under intel cpu:
       cat /proc/cpuinfo:
processor	: 7
vendor_id	: GenuineIntel
cpu family	: 6
model		: 26
model name	: Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz
stepping	: 4
cpu MHz		: 1600.000
cache size	: 8192 KB
physical id	: 0
siblings	: 8
core id		: 3
cpu cores	: 4
apicid		: 7
initial apicid	: 7
fpu		: yes
fpu_exception	: yes
cpuid level	: 11
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2 popcnt lahf_lm ida tpr_shadow vnmi flexpriority ept vpid
bogomips	: 5319.08
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

    another  machine with intel cpu:
          cat /proc/cpuinfo:
processor	: 3
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
stepping	: 10
cpu MHz		: 2000.000
cache size	: 3072 KB
physical id	: 0
siblings	: 4
core id		: 3
cpu cores	: 4
apicid		: 3
initial apicid	: 3
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm tpr_shadow vnmi flexpriority
bogomips	: 5319.99
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

Comment 5 slei 2010-11-24 06:40:49 UTC
   host without problem under amd cpu:
processor	: 2
vendor_id	: AuthenticAMD
cpu family	: 16
model		: 2
model name	: AMD Phenom(tm) 8750 Triple-Core Processor
stepping	: 3
cpu MHz		: 1200.000
cache size	: 512 KB
physical id	: 0
siblings	: 3
core id		: 2
cpu cores	: 3
apicid		: 2
initial apicid	: 2
fpu		: yes
fpu_exception	: yes
cpuid level	: 5
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 ht syscall nx mmxext fxsr_opt pdpe1gb rdtscp lm 3dnowext 3dnow constant_tsc rep_good nonstop_tsc extd_apicid pni monitor cx16 popcnt lahf_lm cmp_legacy svm extapic cr8_legacy abm sse4a misalignsse 3dnowprefetch osvw ibs npt lbrv svm_lock
bogomips	: 4809.89
TLB size	: 1024 4K pages
clflush size	: 64
cache_alignment	: 64
address sizes	: 48 bits physical, 48 bits virtual
power management: ts ttp tm stc 100mhzsteps hwpstate

Comment 6 slei 2010-11-24 06:43:24 UTC
I have confirmed that this problem existed from qemu-kvm-0.12.1.2-2.119.el6.x86_64.When testing on qemu-kvm-0.12.1.2-2.118.el6.x86_64, all is normal.

Comment 7 slei 2010-11-24 06:49:41 UTC
Created attachment 462548 [details]
1th ,the qemu will boot

Comment 8 slei 2010-11-24 06:51:17 UTC
Created attachment 462550 [details]
2th,qemu show "booting from hard disk"

Comment 9 slei 2010-11-24 06:54:36 UTC
Created attachment 462551 [details]
3th,qemu restart

then, the qemu will show "booting from hard disk" ;and the qemu restart again ......

Comment 10 slei 2010-11-24 07:10:30 UTC
(In reply to comment #2)
> 2.  Is the above command line invocation resulting in a failure or success?
sorry,i  pasted the wrong command line .
the following command line result in a failure under intel cpu and  success under amd cpu:
/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name vm1 -chardev socket,id=human_monitor_Fgjc,path=/tmp/monitor-humanmonitor1-20090418-113756-1R2I,server,nowait -mon chardev=human_monitor_Fgjc,mode=readline -chardev socket,id=serial_lOxv,path=/tmp/serial-20090418-113756-1R2I,server,nowait -device isa-serial,chardev=serial_lOxv -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/win2008-64-virtio.qcow2,index=0,if=none,id=drive-virtio-disk1,media=disk,cache=none,boot=on,format=qcow2,aio=native -device virtio-blk-pci,bus=pci.0,addr=0x4,drive=drive-virtio-disk1,id=virtio-disk1 -device virtio-net-pci,mac=9a:3d:7e:b1:13:a8,netdev=idi9dCJ4,id=ndev00idi9dCJ4,bus=pci.0,addr=0x3 -netdev tap,id=idi9dCJ4,ifname=t0-113756-1R2I,script=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/scripts/qemu-ifup-switch,downscript=no -m 2048 -smp 2,cores=1,threads=1,sockets=2 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/winutils.iso,index=1,if=none,id=drive-ide0-0-0,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -cpu cpu64-rhel6,+sse2,+x2apic -vnc :0 -spice port=8000,disable-ticketing -vga qxl -rtc base=localtime,clock=host,driftfix=none -M rhel6.0.0 -usbdevice tablet -enable-kvm


the following bug as same as this bug  begin to exist from  qemu-kvm-0.12.1.2-2.119.el6.x86_64 .Maybe they are caused by the same problem.
https://bugzilla.redhat.com/show_bug.cgi?id=655718

Comment 11 slei 2010-11-24 09:51:08 UTC
(In reply to comment #2)
> 4.  Concerning "the system will restart" can you be more specific or what is
>     restarting and how?  Boot failures can be caused by the kernel or the
>     userland.  If the userland (I'm guessing that is the case) have you
>     been able to capture any generated error reports which may help isolate
>     the failure?
> 

i have uploaded there picture to explain this .

> 5.  Is the problem limited to this version (AFAICT win2008-646) or
>     has it been seen with other windows (or linux) version guests?

win2003.64,win2008.64  ,no other version guests.

winxp.32,win2003.32,win2008.32:they can boot,but with bsod

win7.32,win7.64,win2008r2.64:they can't boot with displaying "H" all the time.

Comment 12 slei 2010-11-24 10:06:03 UTC
Created attachment 462584 [details]
1th,win2003.32 booting

Comment 13 slei 2010-11-24 10:07:46 UTC
Created attachment 462585 [details]
2th,win2003.32 boot failure with bsod

Comment 14 slei 2010-11-24 10:13:09 UTC
Created attachment 462586 [details]
1th,win7.32 ready to boot

Comment 15 slei 2010-11-24 10:14:05 UTC
Created attachment 462587 [details]
2th,win7.32 display "H" all the time

Comment 16 Dor Laor 2010-12-05 11:50:23 UTC
What about using -cpu Nehalem like John asked?

Comment 17 slei 2010-12-06 08:05:06 UTC
testing with the following command line that using "-cpu Nehalem"  manually, the problem still exist under both qemu-kvm-0.12.1.2-2.120.el6.x86_64  and  qemu-kvm-0.12.1.2-2.121.el6.x86_64.the kernel bersions related with the qemu-kvm version  are  "2.6.32-83.el6.x86_64" and "2.6.32-87.el6.x86_64".


/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name vm1 -chardev socket,id=human_monitor_Fgjc,path=/tmp/monitor-humanmonitor1-20090418-113756-1R2I,server,nowait -mon chardev=human_monitor_Fgjc,mode=readline -chardev socket,id=serial_lOxv,path=/tmp/serial-20090418-113756-1R2I,server,nowait -device isa-serial,chardev=serial_lOxv -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/win2008-64-virtio.qcow2,index=0,if=none,id=drive-virtio-disk1,media=disk,cache=none,boot=on,format=qcow2,aio=native -device virtio-blk-pci,bus=pci.0,addr=0x4,drive=drive-virtio-disk1,id=virtio-disk1 -device virtio-net-pci,mac=9a:3d:7e:b1:13:a8,netdev=idi9dCJ4,id=ndev00idi9dCJ4,bus=pci.0,addr=0x3 -netdev tap,id=idi9dCJ4,ifname=t0-113756-1R2I,script=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/scripts/qemu-ifup-switch,downscript=no -m 2048 -smp 2,cores=1,threads=1,sockets=2 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/winutils.iso,index=1,if=none,id=drive-ide0-0-0,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -cpu Nehalem -vnc :0 -spice port=8000,disable-ticketing -vga qxl -rtc base=localtime,clock=host,driftfix=none -M rhel6.0.0 -usbdevice tablet -enable-kvm

Comment 18 slei 2010-12-06 08:08:15 UTC
the cpuinfo related with "qemu-kvm-0.12.1.2-2.120.el6.x86_64"

processor	: 7
vendor_id	: GenuineIntel
cpu family	: 6
model		: 26
model name	: Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz
stepping	: 4
cpu MHz		: 1600.000
cache size	: 8192 KB
physical id	: 0
siblings	: 8
core id		: 3
cpu cores	: 4
apicid		: 7
initial apicid	: 7
fpu		: yes
fpu_exception	: yes
cpuid level	: 11
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2 popcnt lahf_lm ida tpr_shadow vnmi flexpriority ept vpid
bogomips	: 5319.08
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:


the cpuinfo related with qemu-kvm-0.12.1.2-2.121.el6.x86_64

processor	: 3
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
stepping	: 10
cpu MHz		: 2000.000
cache size	: 3072 KB
physical id	: 0
siblings	: 4
core id		: 3
cpu cores	: 4
apicid		: 3
initial apicid	: 3
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm tpr_shadow vnmi flexpriority
bogomips	: 5319.99
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:

Comment 19 Dor Laor 2010-12-06 12:17:33 UTC
It's probably a dup of 
Bug 655718 - installing windows fail
Bug 654532 - Guest BSOD during installation

Please test the brew build for them:


https://brewweb.devel.redhat.com/getfile?taskID=2922734&name=kernel-2.6.32-84.el6.test.x86_64.rpm
https://brewweb.devel.redhat.com/getfile?taskID=2922738&name=kernel-firmware-2.6.32-84.el6.test.noarch.rpm

Comment 20 slei 2010-12-07 10:54:51 UTC
(In reply to comment #19)
> It's probably a dup of 
> Bug 655718 - installing windows fail
> Bug 654532 - Guest BSOD during installation
> 
> Please test the brew build for them:
> 
> 
> https://brewweb.devel.redhat.com/getfile?taskID=2922734&name=kernel-2.6.32-84.el6.test.x86_64.rpm
> https://brewweb.devel.redhat.com/getfile?taskID=2922738&name=kernel-firmware-2.6.32-84.el6.test.noarch.rpm

after installing the above packages,the kernel version and qemu-kvm version are following:
2.6.32-84.el6.test.x86_64
qemu-kvm-0.12.1.2-2.121.el6.x86_64


cpuinfo :
processor	: 3
vendor_id	: GenuineIntel
cpu family	: 6
model		: 23
model name	: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
stepping	: 10
cpu MHz		: 2000.000
cache size	: 3072 KB
physical id	: 0
siblings	: 4
core id		: 3
cpu cores	: 4
apicid		: 3
initial apicid	: 3
fpu		: yes
fpu_exception	: yes
cpuid level	: 13
wp		: yes
flags		: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm tpr_shadow vnmi flexpriority
bogomips	: 5319.98
clflush size	: 64
cache_alignment	: 64
address sizes	: 36 bits physical, 48 bits virtual
power management:



execute the following command manually:

/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name vm1
 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/win2008-64-virtio.qcow2,index=0,if=none,id=drive-virtio-disk1,media=disk,cache=none,boot=on,format=qcow2,aio=native
-device
virtio-blk-pci,bus=pci.0,addr=0x4,drive=drive-virtio-disk1,id=virtio-disk1
-device
virtio-net-pci,mac=9a:3d:7e:b1:13:a8,netdev=idi9dCJ4,id=ndev00idi9dCJ4,bus=pci.0,addr=0x3
-netdev
tap,id=idi9dCJ4,ifname=t0-113756-1R2I,script=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/scripts/qemu-ifup-switch,downscript=no
-m 2048 -smp 2,cores=1,threads=1,sockets=2 -drive
file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/winutils.iso,index=1,if=none,id=drive-ide0-0-0,media=cdrom,readonly=on,format=raw
-device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -cpu
cpu64-rhel6,+sse2,+x2apic -vnc :0 -spice port=8000,disable-ticketing -vga qxl -rtc
base=localtime,clock=host,driftfix=none -M rhel6.0.0 -usbdevice tablet
-enable-kvm

result: the system  will reboot as before.

Comment 21 slei 2010-12-07 11:11:07 UTC
> Bug 654532 - Guest BSOD during installation

when i use the following command to install winxp,it fail with bsod.
/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/qemu -name vm1  -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/winXP-32.qcow2,index=0,if=none,id=drive-ide0-0-0,media=disk,cache=none,format=qcow2,aio=native -device ide-drive,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0 -device rtl8139,mac=9a:00:1e:e6:cb:2f,netdev=idktBmye,id=ndev00idktBmye,bus=pci.0,addr=0x3 -netdev tap,id=idktBmye,ifname=t0-143737-Tuen,script=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/scripts/qemu-ifup-vbr0,downscript=no -m 2048 -smp 2,cores=1,threads=1,sockets=2 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/ISO/WinXP/32/en_windows_xp_professional_with_service_pack_3_x86_cd_x14-80428.iso,index=1,if=none,id=drive-ide0-0-1,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.0,unit=1,drive=drive-ide0-0-1,id=ide0-0-1 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/winutils.iso,index=2,if=none,id=drive-ide0-1-0,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=/usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/isos/windows/virtio-win.iso,index=3,if=none,id=drive-ide0-1-1,media=cdrom,readonly=on,format=raw -device ide-drive,bus=ide.1,unit=1,drive=drive-ide0-1-1,id=ide0-1-1 -cpu cpu64-rhel6,+sse2,+x2apic -fda /usr/local/staf/test/RHEV/kvm-new/autotest/client/tests/kvm/images/winXP-32/answer.vfd -vnc :0 -spice port=8000,disable-ticketing -vga qxl -rtc base=localtime,clock=host,driftfix=none -M rhel6.0.0 -usbdevice tablet -boot d -enable-kvm


Note You need to log in before you can comment on or make changes to this bug.