Bug 655770 - [abrt] supertux-0.3.3-1.fc14: adjust_pointer<void>: Process /usr/bin/supertux2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] supertux-0.3.3-1.fc14: adjust_pointer<void>: Process /usr/bin/supertux...
Keywords:
Status: CLOSED DUPLICATE of bug 648941
Alias: None
Product: Fedora
Classification: Fedora
Component: supertux
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:45d0a76e72f314c6b999bc0753d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 12:22 UTC by Pavel Alexeev
Modified: 2010-12-08 11:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-08 11:04:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (20.07 KB, text/plain)
2010-11-22 12:22 UTC, Pavel Alexeev
no flags Details

Description Pavel Alexeev 2010-11-22 12:22:40 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: supertux2
component: supertux
crash_function: adjust_pointer<void>
executable: /usr/bin/supertux2
kernel: 2.6.35.6-48.fc14.i686.PAE
package: supertux-0.3.3-1.fc14
rating: 4
reason: Process /usr/bin/supertux2 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: It happened just after I close main window.
time: 1290428364
uid: 501

Comment 1 Pavel Alexeev 2010-11-22 12:22:43 UTC
Created attachment 461983 [details]
File: backtrace

Comment 2 Hans de Goede 2010-12-08 11:04:45 UTC
Thanks for the bug report, this seems to be a duplicate of bug 648941

*** This bug has been marked as a duplicate of bug 648941 ***


Note You need to log in before you can comment on or make changes to this bug.