Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 655778 - [abrt] mail-notification-5.4-25.fc14: g_logv: Process /usr/bin/mail-notification was killed by signal 6 (SIGABRT)
Summary: [abrt] mail-notification-5.4-25.fc14: g_logv: Process /usr/bin/mail-notificat...
Keywords:
Status: CLOSED DUPLICATE of bug 649606
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d14567a534f7b299e49009b7ccb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 13:04 UTC by savailonei
Modified: 2010-11-22 16:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 16:40:15 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (62.60 KB, text/plain)
2010-11-22 13:04 UTC, savailonei
no flags Details

Description savailonei 2010-11-22 13:04:14 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
component: mail-notification
crash_function: g_logv
executable: /usr/bin/mail-notification
kernel: 2.6.35.6-48.fc14.i686
package: mail-notification-5.4-25.fc14
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290430878
uid: 500

Comment 1 savailonei 2010-11-22 13:04:19 UTC
Created attachment 462010 [details]
File: backtrace

Comment 2 savailonei 2010-11-22 13:06:57 UTC
(In reply to comment #0)
> abrt version: 1.1.13
> architecture: i686
> Attached file: backtrace
> cmdline: mail-notification --sm-disable
> component: mail-notification
> crash_function: g_logv
> executable: /usr/bin/mail-notification
> kernel: 2.6.35.6-48.fc14.i686
> package: mail-notification-5.4-25.fc14
> rating: 4
> reason: Process /usr/bin/mail-notification was killed by signal 6 (SIGABRT)
> release: Fedora release 14 (Laughlin)
> time: 1290430878
> uid: 500

I tried to add new mail account. It crashed just after clicking 'Add' button. I believe it can be a duplicate of another bug, but the backtrace does not match.

Comment 3 Dmitry Butskoy 2010-11-22 16:40:15 UTC

*** This bug has been marked as a duplicate of bug 649606 ***


Note You need to log in before you can comment on or make changes to this bug.