Bug 65581 - Installer 7.2 crashes while trying to install packages.
Installer 7.2 crashes while trying to install packages.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-27 19:09 EDT by Paul Gardner
Modified: 2007-04-18 12:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 13:47:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text dump from the installer (33.00 KB, text/plain)
2002-05-27 19:10 EDT, Paul Gardner
no flags Details

  None (edit)
Description Paul Gardner 2002-05-27 19:09:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I have tried (several times) to instal Redhat 7.2, I kept getting an error and 
it would terminate the install. Sometimes I would be able to select the 
packages, sometimes, I would only get to the network configuration. On 
occassion, I have made it to a point where it would start to install (and even 
made it about half way through) and it would then crash. Only once have I 
actually got the error message (directing me to bugzilla) and giving me the 
text dump. (see below). I have tried installing using the graphical interface 
and also using the Textual interface. I do seem to get further along with the 
Text install, however ultimately it still crashes (it seems like it's a point 
when it tries to actually start up X)

For the record: 
*I have tried installing on this system with burned CD-R's (copies of 
ORIGIANLS) and I have tried it with the originals. Both sets were used on other 
systems without incident.
*The CD ROM Drive was swapped and made no difference (it is new and so is the 
one I swapped it with).
*I even tried a new Hard drive. 
*The system runs fine if I install RedHat 7.0
*The system is a PII 350 with 128 MB SD RAM with an ATI Mach 64 video card.

The Text Dump is attached


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Re-install 



Actual Results:  Although I get the same type of error, I rarely actually get 
an opportunity to save the text dump.

Additional info:
Comment 1 Paul Gardner 2002-05-27 19:10:29 EDT
Created attachment 58708 [details]
Text dump from the installer
Comment 2 Michael Fulbright 2002-06-04 11:23:24 EDT
Are you choosing to format the partitions you are installing to?
Comment 3 Paul Gardner 2002-06-04 12:16:06 EDT
Yes I formatted the partions. I have tried multiple ways. Letting RH determine 
the layout, manually configuring. Checking for bad blocks or not. Everytime, 
however the drive(s) was/were formatted.
-peg110
Comment 4 Michael Fulbright 2002-06-12 12:55:56 EDT
Could you please try with the 7.3 release, we have fixed an issue that was
similar to yours.
Comment 5 Paul Gardner 2002-06-12 13:47:02 EDT
I have tried several attempts to download 7.3 but to no avail. Additionally, I 
can't even find it in the stores. However, I have tried something else. I did 
replace the RAM. It seems that, although my RAM is good, it's not good enough. 
The new RAM (PNY) is working fine with this motherboard and I was able to 
instal 7.2 on it. I put the old RAM back in, and bugs came back (even after it 
was already installed.) So I think I have found the problem.
Comment 6 Michael Fulbright 2002-06-20 11:52:02 EDT
Good to hear its working.

Note You need to log in before you can comment on or make changes to this bug.