Bug 655840 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Window::IsSystemWindow: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Window::IsSystemWindow: Proces...
Keywords:
Status: CLOSED DUPLICATE of bug 610103
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7548c911774e9332eb351cf326b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 14:11 UTC by Rui Gouveia
Modified: 2010-11-22 14:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 14:43:55 UTC


Attachments (Terms of Use)
File: backtrace (33.04 KB, text/plain)
2010-11-22 14:11 UTC, Rui Gouveia
no flags Details

Description Rui Gouveia 2010-11-22 14:11:19 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: Window::IsSystemWindow
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.i686
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290428057
uid: 500

Comment 1 Rui Gouveia 2010-11-22 14:11:22 UTC
Created attachment 462038 [details]
File: backtrace

Comment 2 David Tardon 2010-11-22 14:43:55 UTC

*** This bug has been marked as a duplicate of bug 610103 ***


Note You need to log in before you can comment on or make changes to this bug.