Bug 655880 - [abrt] nautilus-2.32.1-1.fc14: g_type_check_instance_cast: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.1-1.fc14: g_type_check_instance_cast: Process /usr/bin/n...
Keywords:
Status: CLOSED DUPLICATE of bug 655733
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:104c4dc6da8977d2ec5bb0528ee...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 15:37 UTC by Andrew Kornak
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:21:10 UTC


Attachments (Terms of Use)
File: backtrace (39.63 KB, text/plain)
2010-11-22 15:37 UTC, Andrew Kornak
no flags Details

Description Andrew Kornak 2010-11-22 15:37:09 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: g_type_check_instance_cast
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.i686
package: nautilus-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290436440
uid: 500

How to reproduce
-----
1. used nautilus to view /usr/share/doc directory
2. crash
3.

Comment 1 Andrew Kornak 2010-11-22 15:37:11 UTC
Created attachment 462062 [details]
File: backtrace

Comment 2 Michael Schwendt 2011-02-21 10:21:10 UTC

*** This bug has been marked as a duplicate of bug 655733 ***


Note You need to log in before you can comment on or make changes to this bug.