Bug 655901 - [NEEDINFO] [abrt] gnash-1:0.8.8-4.fc14: _M_lower_bound: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
Summary: [NEEDINFO] [abrt] gnash-1:0.8.8-4.fc14: _M_lower_bound: Process /usr/bin/gtk-...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4d8c437f768ceccad4b4495c744...
: 648648 657966 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 16:27 UTC by Jeffrey S Austin
Modified: 2011-03-27 19:33 UTC (History)
5 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:58:12 UTC


Attachments (Terms of Use)
File: backtrace (27.64 KB, text/plain)
2010-11-22 16:27 UTC, Jeffrey S Austin
no flags Details

Description Jeffrey S Austin 2010-11-22 16:27:43 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 83886258 -j 560 -k 340 -u http://www.youtube.com/v/bEJAX5N19ng&hl=en_US&fs=1&rel=0 -P FlashVars= -vv /tmp/.com.google.chrome.8RclMl
component: gnash
crash_function: _M_lower_bound
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-48.fc14.x86_64.debug
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290297399
uid: 501

Comment 1 Jeffrey S Austin 2010-11-22 16:27:45 UTC
Created attachment 462070 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:03:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:04:21 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-17 12:32:54 UTC
Can't reproduce with Gnash master.

Comment 5 Hicham HAOUARI 2011-02-18 19:00:33 UTC
*** Bug 657966 has been marked as a duplicate of this bug. ***

Comment 6 Hicham HAOUARI 2011-02-18 19:01:27 UTC
can you reproduce this crash with firefox ?

Comment 7 Hicham HAOUARI 2011-02-19 10:18:57 UTC
*** Bug 648648 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2011-03-13 16:51:49 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 9 Fedora Update System 2011-03-13 16:54:23 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 10 Fedora Update System 2011-03-13 16:56:57 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 11 Fedora Update System 2011-03-18 03:55:35 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2011-03-19 02:13:35 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 13 Fedora Update System 2011-03-19 02:21:02 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 14 Fedora Update System 2011-03-27 19:23:05 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2011-03-27 19:30:27 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.