Bug 655927 - [abrt] openoffice.org-brand-1:3.2.0-12.33.fc13: rtl_cache_magazine_clear: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-brand-1:3.2.0-12.33.fc13: rtl_cache_magazine_clear: Pro...
Keywords:
Status: CLOSED DUPLICATE of bug 655686
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:058ede034584341189ac0ef11a4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 17:52 UTC by Sara L. Uckelman
Modified: 2010-11-22 19:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 19:16:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (47.75 KB, text/plain)
2010-11-22 17:52 UTC, Sara L. Uckelman
no flags Details

Description Sara L. Uckelman 2010-11-22 17:52:15 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin
comment: Closed open office.
component: openoffice.org
crash_function: rtl_cache_magazine_clear
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.34.7-61.fc13.x86_64
package: openoffice.org-brand-1:3.2.0-12.33.fc13
rating: 3
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1290447412
uid: 501

Comment 1 Sara L. Uckelman 2010-11-22 17:52:18 UTC
Created attachment 462089 [details]
File: backtrace

Comment 2 David Tardon 2010-11-22 19:16:07 UTC

*** This bug has been marked as a duplicate of bug 655686 ***


Note You need to log in before you can comment on or make changes to this bug.