Bug 655957 - [abrt] totem-1:2.32.0-1.fc14: __strlen_sse2: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-1:2.32.0-1.fc14: __strlen_sse2: Process /usr/bin/totem was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 674124
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1668a0493a09f47a90888b52adb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 18:49 UTC by Szabo Akos
Modified: 2012-03-20 18:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 18:44:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.64 KB, text/plain)
2010-11-22 18:49 UTC, Szabo Akos
no flags Details

Description Szabo Akos 2010-11-22 18:49:26 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/fonya/.gvfs/cdda mount on sr0'
comment: Try with self written, and "original" CD. Teh results are the same
component: totem
crash_function: __strlen_sse2
executable: /usr/bin/totem
kernel: 2.6.35.6-48.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290451669
uid: 502

How to reproduce
-----
1.Try to play an audio CD
2.
3.

Comment 1 Szabo Akos 2010-11-22 18:49:29 UTC
Created attachment 462106 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 18:44:40 UTC
Backtrace analysis found this bug to be similar to bug #674124, closing as duplicate.

Bugs which were found to be similar to this bug: bug #667302, bug #674124

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 674124 ***


Note You need to log in before you can comment on or make changes to this bug.