Bug 655973 - Error 'Not on the same file system' while moving a desktop object to the folder
Summary: Error 'Not on the same file system' while moving a desktop object to the folder
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-vfs2
Version: 5.5
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Ondrej Holy
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 19:25 UTC by Oleg L. Sadov
Modified: 2014-12-03 22:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:22:52 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Oleg L. Sadov 2010-11-22 19:25:47 UTC
Description of problem:
I can't drag objects placed on Nautilus desktop within a folder on the same desktop if folders name include spaces or non-ASCII symbols.

Version-Release number of selected component (if applicable):
gnome-vfs2-2.16.2-6.el5.i386

How reproducible:

Steps to Reproduce:
1. Create folder with a default name "untitled folder" or non-ASCII symbols ("Å", for example) at the Nautilus desktop
2. Drug file or folder from desktop to this folder
3.
  
Actual results:
Error 'Not on the same file system' while moving ...

Expected results:
Object must be moved to selected folder

Additional info:
The root of problem in the gnome-vfs-2.16.2-same-fs.patch at gnome-vfs2 package. Pakages builded without this patch works correctly.

Comment 2 RHEL Program Management 2011-09-23 00:29:50 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 RHEL Program Management 2014-03-07 13:55:04 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 4 RHEL Program Management 2014-06-02 13:22:52 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.