Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 656018 - [abrt] pcmanfm-0.9.8-1.fc14: __libc_message: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
Summary: [abrt] pcmanfm-0.9.8-1.fc14: __libc_message: Process /usr/bin/pcmanfm was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 656019
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3ddc6e1160e867b6f166ef7abf2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 21:28 UTC by Gajdos Tamás
Modified: 2012-03-21 17:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:58:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.69 KB, text/plain)
2010-11-22 21:29 UTC, Gajdos Tamás
no flags Details

Description Gajdos Tamás 2010-11-22 21:28:58 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: __libc_message
executable: /usr/bin/pcmanfm
kernel: 2.6.35.6-48.fc14.i686
package: pcmanfm-0.9.8-1.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290447690
uid: 500

How to reproduce
-----
1.
2.
3.
Sorry, I don't know, I am just an operator.

Comment 1 Gajdos Tamás 2010-11-22 21:29:17 UTC
Created attachment 462147 [details]
File: backtrace

Comment 2 Milad P. 2010-11-24 18:18:39 UTC
Package: pcmanfm-0.9.8-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. close pcmanfm
2.
3.

Comment 3 Gajdos Tamás 2010-11-30 22:14:49 UTC
Package: pcmanfm-0.9.8-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
Sorry. I am just an operator, collecting bugreports.

Comment 4 Gajdos Tamás 2010-11-30 22:34:40 UTC
Package: pcmanfm-0.9.8-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
Sorry. I am just an operator

Comment 5 flashl 2010-12-02 01:54:10 UTC
Package: pcmanfm-0.9.8-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Disconnected usb device
2.
3.

Comment 6 Gajdos Tamás 2010-12-06 23:17:51 UTC
Package: pcmanfm-0.9.8-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
Sorry. I am just an operator

Comment 7 dark.scorpie 2010-12-15 08:51:50 UTC
Package: pcmanfm-0.9.8-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I want to change desktop background
2.
3.

Comment 8 abrt-bot 2012-03-21 17:58:34 UTC
Backtrace analysis found this bug to be similar to bug #656019, closing as duplicate.

Bugs which were found to be similar to this bug: bug #646681, bug #656019

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 656019 ***


Note You need to log in before you can comment on or make changes to this bug.